IPB

Здравствуйте, гость ( Вход | Регистрация )

 
Добавить ответ в эту темуОткрыть тему
> Падают обороты на холостом ходу
Dennizz
сообщение 12.3.2017, 6:41
Сообщение #1


Ист'авод
****

Группа: Проверенные
Сообщений: 147
Регистрация: 3.8.2009
Пользователь №: 8 123




Репутация: 0


Здравствуйте.
Последний месяц на toyota ist 2004 г.в. (125000 км) начали проявляться следующие симптомы:
1).Если хорошо раскрутить движок до 3000-4000, то на следующем светофоре обороты на холостом будут плавать в районе 400-600 - в это время машину будет колбасить;
Это на D, при переключении на N все нормализуется, на P не наблюдется. Нормальные обороты ХХ раньше были в районе 650-700;
2).Иногда на светофоре начинает колбасить и при спокойной езде;
3).На общей динамике во время езды вроде не отражается, только на светофорах;
4).Один раз движок заглох в процессе спокойной езды вообще, загорелся check, вытащил ключ, завел, чек не горит;

Съездил на СТО, проверили сканером, посмотрели параметры работы двигателя - вроде все нормально, ничего не нашли.

Куда копать?
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
сообщение 12.3.2017, 6:41
Сообщение #


Бот Ботыч


Группа: Bot
Сообщений: Много
Регистрация: Сегодня, 4:31
Из: Internet
Пользователь №: 007


Предупреждения:
(0 %)









--------------------
Место обитания Тоета Ист и Сайн хА
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
unscared
сообщение 12.3.2017, 15:16
Сообщение #2


Ист'авод
****

Группа: Проверенные
Сообщений: 155
Регистрация: 12.1.2012
Из: Астрахань-сити
Пользователь №: 11 549




Репутация: 0


а когда на D едете не бывает такого, что на газ не давишь, а обороты высокие, ощущение что машина сама подгазовывает?


--------------------
Toyota Ist 2004, ncp-60, 2nz, щОрный как ночь!
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Dennizz
сообщение 13.3.2017, 18:35
Сообщение #3


Ист'авод
****

Группа: Проверенные
Сообщений: 147
Регистрация: 3.8.2009
Пользователь №: 8 123




Репутация: 0


Цитата(unscared @ 12.3.2017, 19:16) *
а когда на D едете не бывает такого, что на газ не давишь, а обороты высокие, ощущение что машина сама подгазовывает?


Нет, такого не бывает.

Вчера полез сам все проверять последовательно насколько соображаловки хватает smile.gif
Вобщем выкрутил датчик ДМРВ, а тааам... На капельке со стороны подачи воздуха черный налет в 1-1.5 мм.
Аккуратно почистил капельку ватной палочкой насухую.
Сегодня покатался - пока все нормально. И машина гораздо резвее поехала.
Дальше наблюдать буду.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
MONSTER
сообщение 13.3.2017, 23:08
Сообщение #4


Гуру
*****

Группа: Проверенные
Сообщений: 4 296
Регистрация: 11.9.2008
Из: Екатеринбург, Бардина стрит
Пользователь №: 4 535




Репутация: 19


Палочкой не надо, надо "LIQUI MOLY Очиститель ДМРВ Luftmassensensor-Reiniger"


--------------------
Scion xA, 2005, 1.5, 108 л. с,
]]>]]>
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
bobr5551
сообщение 14.3.2017, 10:38
Сообщение #5


Новичок
*

Группа: Проверенные
Сообщений: 8
Регистрация: 30.4.2016
Из: Городовиковск, Калмыкия
Пользователь №: 399 484




Репутация: 0


Цитата(MONSTER @ 13.3.2017, 23:08) *
Палочкой не надо, надо "LIQUI MOLY Очиститель ДМРВ Luftmassensensor-Reiniger"

Вот- вот, согласен на все 100, капелька, это вроде датчика температуры на впуске, а в глубине есть еще две фиговины( они расход имеряют), которым этой палочкой можно фатально навредить и датчик под замену, естественно.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Dennizz
сообщение 16.3.2017, 19:43
Сообщение #6


Ист'авод
****

Группа: Проверенные
Сообщений: 147
Регистрация: 3.8.2009
Пользователь №: 8 123




Репутация: 0


Я в курсе, что надо очистителем, но решил рискнуть wink.gif
И да, именно из-за того, что я в курсе - палочкой я чистил только капельку, а "две фигни внутри" не трогал.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Dennizz
сообщение 20.3.2017, 17:24
Сообщение #7


Ист'авод
****

Группа: Проверенные
Сообщений: 147
Регистрация: 3.8.2009
Пользователь №: 8 123




Репутация: 0


Рано радовался sad.gif
Сегодня достаточно динамично гонял весь день по городу - динамика после чистки ДМРВ улучшилась, на светофорах ни разу не трясло и обороты не плавали.
А вот ближе к вечеру при выезде со двора на дорогу носом под горку раз и заглох.
Пытаюсь завести - не заводится - стартер крутит, слышно что схватывает и сразу глохнет.
Несколько раз попробовал - фиг, ну все, думаю, приехал.
Вытащил ключ, дал постоять секунд 10-15, завожу и кручу стартером дольше чем обычно - схватилось, завелась и нормально поехала.
Катался еще несколько часов потом с остановками и заводами - все нормально.
Нифига не понимаю.
И да - когда заглох - горел чек, после того как завелся - чек погас.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
MONSTER
сообщение 21.3.2017, 7:14
Сообщение #8


Гуру
*****

Группа: Проверенные
Сообщений: 4 296
Регистрация: 11.9.2008
Из: Екатеринбург, Бардина стрит
Пользователь №: 4 535




Репутация: 19


Ну, по симптомам я б глянул топливный фильтр и клапан давления (обратка)


--------------------
Scion xA, 2005, 1.5, 108 л. с,
]]>]]>
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Dennizz
сообщение 21.3.2017, 16:20
Сообщение #9


Ист'авод
****

Группа: Проверенные
Сообщений: 147
Регистрация: 3.8.2009
Пользователь №: 8 123




Репутация: 0


Менял топливный фильтр 1.5 года назад и 20 ткм назад.
После замены фильтра одно время заводилось не с первого раза (с брелка), но со второго раза заводилось обязательно.
Мастер тогда сказал, что фильтр был неоригинальный и как раз грешил то ли на этот клапан, то ли на какую-то резинку (уже не помню).
Обратка ведь в фильтре находится?
Потом все нормализовалось и сейчас почти всегда заводится с первого раза.
Ну ладно, с обратным клапаном я могу понять почему не заводится. Но почему глохнет то? sad.gif
Буду наблюдать дальше чем проявится.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
MONSTER
сообщение 21.3.2017, 21:50
Сообщение #10


Гуру
*****

Группа: Проверенные
Сообщений: 4 296
Регистрация: 11.9.2008
Из: Екатеринбург, Бардина стрит
Пользователь №: 4 535




Репутация: 19


Не в фильтре, в топливном насосе. Ну, раз с первого, то клапан скорее всего отпадает... А дроссель со снятием и разборкой не чистил? Без снятия, как показала практика, не помогает. Короче, суть в том что видимо по какой то причине бензин не поступает когда надо. Либо датчик в дросселе, он механический, даёт неправильные показания. Либо клапан не держит давление. Либо форсунки грязные, забитые. Скорее всего что то из этого списка... У меня тоже колбасило, чистка дросселя и ДМРВ помогла.


--------------------
Scion xA, 2005, 1.5, 108 л. с,
]]>]]>
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Dennizz
сообщение 23.3.2017, 17:46
Сообщение #11


Ист'авод
****

Группа: Проверенные
Сообщений: 147
Регистрация: 3.8.2009
Пользователь №: 8 123




Репутация: 0


Прошу прощения, сейчас посмотрел записи.
Топливный фильтр менялся не 20 ткм назад, а 10 ткм назад.
Вместе с этим мылись инжектора и чистилась заслонка, вот только не помню со снятием или без.
Ближе к лету буду чистить все подряд.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения

Добавить ответ в эту темуОткрыть тему

 



- Текстовая версия Сейчас: 24.4.2017, 4:31